Back to overview
Degraded
Increase of Heartbeat Timeouts
Oct 27 at 02:32am CEST
Affected services
DC-EU-GER-FRA-001
Resolved
Oct 27 at 05:00am CET
The problem has been fixed.
Affected services
Updated
Oct 27 at 02:55am CEST
We have been able to locate the problem and are currently working on fixing it.
Affected services
Created
Oct 27 at 02:32am CEST
We are currently observing an increased number of heartbeat timeouts. Due to the fact that the services continue to run without problems, we suspect that there are currently IPv4 problems. We are in contact with our provider.
Affected services