Back to overview
Degraded
Major Database Outage
Sep 25 at 02:39pm CEST
Affected services
Aki Solutions Mail Server
Resolved
Sep 25 at 02:44pm CEST
The error has now been fixed.
Affected services
Created
Sep 25 at 02:39pm CEST
We are currently experiencing an outage of our main database. Our team is taking care of it.
Affected services