Back to overview
Degraded

OpenSSL misscompilation led to major OS corruption

Sep 17 at 12:53pm CEST
Affected services
DC-EU-GER-FRA-001
Aki Solutions Nameserver

Resolved
Sep 17 at 01:46pm CEST

The backup was loaded successfully and everything should now work as usual.

Updated
Sep 17 at 01:36pm CEST

We are loading a backup.

Created
Sep 17 at 12:53pm CEST

Due to a faulty compilation of OpenSSL there are currently problems with our operating system. It is possible that errors may occur.