Back to overview
Downtime
CDN CGI Major Outage
Sep 11 at 03:25pm CEST
Resolved
Sep 11 at 04:20pm CEST
We have loaded an older version of our Cdn CGI and everything should now work as usual again.
Affected services
Updated
Sep 11 at 03:49pm CEST
forwarded to development team
Affected services
Created
Sep 11 at 03:25pm CEST
Due to a security update of a package we use, an unexpected error occurred in the code which caused our CDN CGI to crash. Our team is already working on a rollback.
Affected services