Back to overview
Downtime
Major outage
Sep 10, 2024 at 9:05am UTC
Affected services
DC-EU-GER-FRA-001
Resolved
Sep 10, 2024 at 12:23pm UTC
Everything should work now. We loaded a backup.
Affected services
Created
Sep 10, 2024 at 9:05am UTC
.
Affected services