Potential outage
Resolved
Sep 04 at 01:26pm CEST
Post Mortem from 03.09.2024 “Incident”
As many have noticed on 03.09.2024, according to the status page DC-EU-GER-FRA-001 was not reachable and therefore offline. This is a miss information because our server potentially could not send pings to our status provider due to the failure of Contabon and therefore no heartbeat arrived.
Our changes
We have now made a change to our heartbeat program and the problem should no longer occur.
Affected services
Created
Sep 03 at 12:00pm CEST
The DC-EU-GER-FRA-001 server cannot currently send pings to the Heartbeat server, which results in an incorrect status message. We are currently still investigating the problem and all services are currently available as planned.
Affected services