Back to overview

System Statistic log holes

Aug 14 at 01:14pm CEST
Affected services
DC-EU-GER-FRA-001

Resolved
Aug 14 at 01:43pm CEST

It looks as if the problem has solved itself.

Created
Aug 14 at 01:14pm CEST

We are noticing increased holes during our server monitoring. We will continue to investigate this.