Back to overview
Downtime

Major Server Outage

Aug 14 at 10:40am CEST
Affected services
DC-EU-GER-FRA-001
Aki Solutions Nameserver

Resolved
Aug 14 at 12:35pm CEST

Everything should work as normally again.

Updated
Aug 14 at 12:34pm CEST

The server has been restarted. Everything should now be working again. We will check in the background to see if there have been any errors.

Updated
Aug 14 at 12:07pm CEST

It looks like our Nameserver is working again.

Updated
Aug 14 at 11:08am CEST

Due to a power failure at EGC the servers are not available. We have re-routed to the secondary server.

Created
Aug 14 at 10:40am CEST

Our servers dc-eu-ger-fra-001 and dc-eu-ger-fra-002 are currently experiencing a total outage. Due to the fact that many other small companies and private persons are also reporting an outage, we cannot do anything at this point except initiate and maintain the secondary servers.