Back to overview
Degraded
Mail Server Outage
Aug 05 at 01:16pm CEST
Affected services
Aki Solutions Mail Server
Resolved
Aug 05 at 02:30pm CEST
We've removed the rule and will apply a fix this night
Affected services
Updated
Aug 05 at 02:10pm CEST
We have fixed the problem so far, but we had to deactivate our security filter due to other problems. Please do not open .exe, .msi and other files in attachments.
Affected services
Created
Aug 05 at 01:16pm CEST
We are currently experiencing a problem that causes emails to be rejected on the grounds that the recipient could not be found. We are working on the problem
Affected services