Back to overview
Downtime
Panic Mode enabled.
Mar 25, 2026 at 6:33pm UTC
Affected services
DC-EU-GER-FRA-001
Resolved
Mar 31, 2026 at 10:00pm UTC
The migration is completed
Affected services
Updated
Mar 26, 2026 at 12:11pm UTC
A fallback had been setup. Most important Services are migrating.
Affected services
Created
Mar 25, 2026 at 6:33pm UTC
All Informations an Services of this Server are for the next time set to a minimum due to an emergency lockdown mode.
Affected services