Back to overview
Downtime

Reverse Proxy Outage

Mar 25, 2026 at 8:40am UTC
Affected services
DC-EU-GER-FRA-001

Resolved
Mar 25, 2026 at 8:50am UTC

This incident is now resolved.

I continue collecting the logs from out intrusion detection system, netmon and more to understand how this incident happened.

Updated
Mar 25, 2026 at 8:47am UTC

We've identified the issue and working on a solution

Created
Mar 25, 2026 at 8:40am UTC

We're aware of an major outage of our reverse proxy