Back to overview
Downtime
Strange Activity Detected
Oct 04 at 08:44pm CEST
Affected services
DC-EU-GER-FRA-001
Aki Solutions Nameserver
Resolved
Oct 05 at 04:39am CEST
We've collected all logs and are inspecting them. As for now it was to 99% a false positive
Affected services
Created
Oct 04 at 08:44pm CEST
We have detected unexplained activity on one of our servers. In order to get to the bottom of the matter, we have shut down the server prematurely.
Affected services