Back to overview
Downtime
Service Outage
Jun 05 at 11:48am CEST
Affected services
DC-EU-GER-FRA-001
Resolved
Jun 05 at 12:08pm CEST
We have now rebuilt the reverse proxy to restore compatibility. The systems should slowly start working again
Affected services
Created
Jun 05 at 11:48am CEST
During a security update, a compatibility error occurred which caused the reverse proxy to crash. Our team is working on it
Affected services