Back to overview
Degraded
Low Storage
May 3, 2025 at 2:19am UTC
Affected services
DC-EU-GER-FRA-001
Aki Solutions Mail Server
Aki Solutions Nameserver
Resolved
May 4, 2025 at 6:18pm UTC
Everything is up now
Affected services
Created
May 3, 2025 at 2:19am UTC
.
Affected services