Back to overview
Downtime
Major Server Outage
Mar 15 at 05:47pm CET
Affected services
DC-EU-GER-FRA-001
Resolved
Mar 15 at 05:51pm CET
The function of the service should be restored. The reason could have been a Layer7 attack or similar.
Affected services
Created
Mar 15 at 05:47pm CET
We are currently experiencing a total failure of our server due to a system restart. Due to the fact that our provider has automatically detected an error, we can no longer start the server. Support has been contacted.
Affected services