Back to overview
Degraded
Increased load time
Jan 06 at 11:57pm CET
Affected services
DC-EU-GER-FRA-001
Resolved
Jan 07 at 11:55am CET
The problem seems to have been solved. We are monitoring the server until further notice and are checking the logs
Affected services
Created
Jan 06 at 11:57pm CET
We are currently observing a greatly increased loading time to our server. We are investigating the problem.
Affected services