Back to overview
Downtime
Unknown total outage
Jul 29 at 06:30am CEST
Affected services
DC-EU-GER-FRA-001
Aki Solutions Nameserver
Resolved
Jul 29 at 11:53am CEST
Everything should work again
Affected services
Updated
Jul 29 at 06:56am CEST
There is currently a outage of an important sub-company.
Affected services
Created
Jul 29 at 06:30am CEST
We have identified a failure and are already investigating it. It looks like our hosting provider is the cause because we cannot access their site.
Affected services