Major outage due to Kernel Panic
Resolved
Jul 19 at 09:06pm CEST
We have just finished the review and can now say that the issue has been fixed. We will write a detailed and summarised postmortem over the weekend and publish it when we are finished. We apologise for the extremely abnormal downtime and hope that something like this never happens again.
Affected services
Updated
Jul 19 at 08:44pm CEST
Everything should now work again and no restarts are planned in the near future. However, you may still receive an error message because our CDN provider has not yet recognised the status change or your server has the error page in its cache.
Affected services
Updated
Jul 19 at 08:15pm CEST
Everything should work now, but we still have problems updating the OS kernel, which means there will still be reboots.
Affected services
Updated
Jul 19 at 07:54pm CEST
We still get Kernel Panic issues
Affected services
Updated
Jul 19 at 07:47pm CEST
The backup is now complete, we will continue to keep an eye on whether there are still problems or not. It is also possible that there will be longer loading times as our DNS and CDN provider and we ourselves may have to cache the requests again.
Affected services
Updated
Jul 19 at 07:42pm CEST
As expected, the backup seems to be running normally again. We will wait and see.
Affected services
Updated
Jul 19 at 05:46pm CEST
Status update, it seems that our provider has fixed the problem with their backup server, at least the status update now says that the backup is being uploaded. We don't know when this happened but we will wait for the results.
Affected services
Updated
Jul 19 at 04:11pm CEST
We received information at 15:33 that there is a problem with the installation server. The provider's IT department is looking into it.
Affected services
Updated
Jul 19 at 12:40pm CEST
We received feedback on 19.07.2024 at 12:29 and were able to reply ~10 minutes later. The problematic backup is being taken care of.
Affected services
Updated
Jul 19 at 09:32am CEST
The restore is being held back by our VPS provider and is therefore delayed. We are in the process of contacting the support team to be able to perform the backup as quickly as possible.
Affected services
Updated
Jul 19 at 09:21am CEST
We are loading a backup from yesterday (18.07.2024 13:00 CEST).
Affected services
Updated
Jul 19 at 09:16am CEST
Kernel Panic occurred
Affected services
Created
Jul 19 at 08:56am CEST
We are currently experiencing increased load times when connecting to Mirror and ghcr.io. We have received information that the IP prefixes have been limited for some time. We apologize that there will be longer maintenance work and possibly downtimes.
Affected services