Back to overview
Degraded

Impaired network

Jun 09 at 07:27am CEST
Affected services
Aki Solutions Mail Server

Resolved
Jun 11 at 07:29am CEST

We found the error and fixed it.

Created
Jun 09 at 07:27am CEST

We currently have a problem with receiving and sending emails sent over IPv6.