Back to overview
Downtime

Server Provider Outage

Jun 07 at 01:55pm CEST
Affected services
DC-EU-GER-FRA-001

Resolved
Jun 07 at 03:24pm CEST

Everything should now work as usual again.

Updated
Jun 07 at 02:07pm CEST

We have rerouted our server. However, because we are still working on a changeover, it is possible that certain websites will come back online.

Created
Jun 07 at 01:55pm CEST

Our server provider is currently experiencing an outage. We are currently working on re-routing