Back to overview
Degraded

Server Outages

May 06 at 07:20am CEST
Affected services
DC-EU-GER-FRA-001

Resolved
May 06 at 02:38pm CEST

We passed on server analysis data to our hosting provider and agreed to migrate to another node.There will be a small outage in the near future.

Updated
May 06 at 07:30am CEST

After restarting the server, the server was accessible again. However, we are still in contact with our hosting provider.

Created
May 06 at 07:20am CEST

We are currently aware that one of our major servers is having problems. We are already in contact with our provider